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1.  An Optical Input Device that interprets pencil marks paper media is  _  

a) O. M. R 

b) Punch card reader 

c) Optical scanners 

d) Magnetic tape 

2. A Billionth of a second is defined as a _____ 

a) Millisecond 

b) Microsecond 

c) Nanosecond 

d) Picoseconds 

3. CD-ROM stands for_____ 

a) Compactable Read only Memory 

b) Compact Data read only Memory  

c) Compactable Disk Read Only Memory 

d) Compact Disk Read Only Memory 

4. The Name box on to the left of formula bar_____ 

a) Shows the name of workbook currently Working on 

b) Shows the name of worksheet currently working on 

c) Shows the name of cell or range currently working on 

d) Non of above 

5. By   Formatting   a cell in currency format, you can specify   ? 

a) Decimal places 

b) Currency Symbol 

c) Both 1 and 2 Options 

d) None of above 

6. The slide that is used to introduce a topic and set the tone for the presentation is called the_____ 

a) Table slide 

b) Graph slide 

c) Bullet slide 

d) Title slide 



 

7. Command used to copy  data from a Visual Fox pro  table  to a file in a different format_____ 

a) Export to filename [type] 

b) Send to filename[type] 

c) Ad to file name [type] 

d) Both option 1 and 2 

8. Changing the appearance of a document is called_____ 

a) Proofing 

b) Editing 

c) Formatting 

d) All of above 

9. How many tabs are there in a Ribbon of MS Word   ? 

a) 7 

b) 8 

c) 9 

d) 10 

10. To create A New Database With The Same Structure_____ 

a) Copy structure To Filename 

b) Copy database to filename 

c) Copy filename to filename 

d) Create database to filename 

11. Maximum number of fields in a table can be_____ 

a) 250 

b) 255 

c) 256 

d) None of These 

12. Data types available in Visual Fox pro are_____ 

a) 13 types 

b) 10 types 

c) 5 types 

d) None of these 

13. Computer assisted method for the recording and analyzing of existing or Hypothetical systems 

is_____ 

a) Data transmission 

b) Data Flow 

c) Data Capture 

d) Data processing 

14. Central Processing Unit is a Combination of_____ 

a) Control and Storage 

b) Control and Output unit 

c) Arithmetic Logic and input unit 



d) Arithmetic Logic and Control unit 

 

15. How many sheets are there in Excel Workbook by default   ? 

a) 2 

b) 3 

c) 4 

d) 5 

16. Nibble equals to_____ 

a) 8 bits 

b) 16 bits 

c) 4 bits  

d) 5 bits 

17. Formatting a cell  in number format you can’t set_____ 

a) Decimal places 

b) Use 1000 separator 

c) Negative numbers 

d) Currency Symbol 

18. You can edit a cell by_____ 

a) Clicking the formula button 

b) Double clicking the cell to edit it in –place 

c) Selecting edit > Edit Cell From the menu 

d) None of above 

19. Power Point presentations are widely used as_____ 

a) Note outlines for teachers 

b) Project presentation by students 

c) Communication of planning 

d) All of above  

20. Computer is an_____ device 

a) Electron  

b) Proton 

c) Electric 

d) Electronic 

21. How many different positions can you set for drop cap   ?  

a) 1 

b) 2 

c) 4 

d) 6 

 

22. Getting data from a cell located in a different sheet   is   called   ?  

a) Accessing 

b) Referencing 

c) Updating 



d) Functioning 

 

23. Cheek the odd term out____ 

a) Internet 

b) Linux 

c) Unix 

d) Windows 

 

24. Closing a Database refers to which command   ? 

a) EXIT  

b) QUIT 

c) CLOSE DATABASE 

d) CLOSE FILE 

25. Columns dialog box 2003 be opened from_____ 

a) Format menu, Columns submenu 

b) Double click on column space in ruler 

c) Press Alt + O + C 

d) All of theses 

26. Command used to copy data from visual Fox pro table to a file in a different format._____ 

a) Export to filename [type] 

b) Send to filename [type] 

c) Ad to filename [type] 

d) Both (a) and (b) 

27. Comments can be added to cells using _____ 

a) Edit > Comments 

b) Review > Comments 

c) File > Comments 

d) View > Comments 

28. Computer is an ____ device 

a) Electron 

b) Proton 

c)  Electric 

d) Electronic 

29. Copy and Xcopy are same in the sense____ 

a) Both are internal commands of DOS 

b) Both are external  commands of DOS 

c) Both can be used to copy file or group of files 

d) Both (a) and (b). 

30. Create command creates____ 

a) Table 

b) Row 

c) Column 



d) . 

 

31. Default data format in visual Fox pro_____ 

a) British 

b) American 

c) ANSI 

d) Swish 

32. Default front size in MS word is   ? 

a) 10 

b) 11 

c) 12 

d) 14 

33. Drop Cap is used on   ? 

a) Text 

b) Sentence 

c) Paragraph 

d) Word 

34. Drop cap means____ 

a) All caps  

b) Small caps 

c) Small caps 

d) None of these 

35. Each excel file is a Work book that contains different sheets. 

Which of the following cannot be a sheet in workbook? 

a) Work sheet  

b) Chart sheet 

c) Module sheet 

d) Data sheet 

36. Ellipse Motion is a predefined_____ 

a) Design Template 

b) Color scheme 

c) Animation Scheme 

d) Color Effects 

37. End Key is used to____ 

a) Moves the cursor end of the line 

b) Moves the cursor end of the document 

c) Moves the cursor end of the paragraph 

  

38. Which was the computer conceived by Babbage   ? 

a) Analytical Engine 

b) Arithmetic Machine 

c) Donald Kunth 



d) All of the above 

 

39. How do you rearrange the data in ascending or descending order   ? 

a) Data > > sort 

b) Data, From 

c) Data >> Table 

d) Data >> subtotals 

40. How do you select an entire column   ? 

a) Select Edit > Select > Column from the menu 

b) Click the column heading  letter 

c) Hold down the shift key as you click anywhere in the column. 

d) Hold down the Ctrl key as you click anywhere in the column 

41. How does a reference to a range appear in the Consolidate dialog box   ? 

a) Sheet Name !B3:D7 

b) Sheet Name   !B3:D7! 

c) Sheet Name !$B$3:$D$7 

d) Sheet Name $B3$:D7 

42. How many characters can be typed in a single cell in Excel   ? 

a) 256 

b) 1024 

c) 32000 

d) 65535 

43. How many data types are there in visual fox pro   ? 

a) 10 

b) 11 

c) 12 

d) 13 

44. How many steps are there between Start and Finish in Auto Content Wizard   ? 

a) 3 

b) 4 

c) 5 

d) 6 

45. Excel probably considers the cell entry January 1, 2000 to be a____ 

a) Label 

b) Value 

c) Formula 

d) Text string 

46. Excel Uniquely indentifies cell within a worksheet with a cell name____ 

a) Cell names  

b) Column numbers and row letter 

c) Column letters and row numbers  

d) Cell locator coordinates 



 

 

 

 

 

47. Extension of a Database table file is____ 

a) Wk4 

b) .DBF 

c) .DBC 

d) .FDP 

48. Extension of a label file in Fox Pro____ 

a) .qpr 

b) .css 

c) .lbx 

d) .xcs 

49. Extension of Excel 2007 file_____ 

a) .xls 

b) .xlsx 

c) .exl 

d) None 

50. For sorting the data we use are____ 

a) Index 

b) Sort 

c) Index and sort 

d) All of the Above 

51. Format Painter copy   ? 

a) Text Formatting  

b) Object Formatting 

c) Both of these 

d) None 

52. Fox Pro  is a Kind of ____ 

a) Database Application 

b) Spreadsheet Application 

c) Graphics Application 

d) None of These 

53. From Which menu you can insert Header and Footer   ? 

a) Edit 

b) Insert 

c) View 

54. How many types of Paragraph Alignment are there in MS Word   ? 

a) 1 

b) 2 



c) 3 

d) 4 

 

55. How many types of Tab are available in MS- Word   ? 

a) 2 

b) 3 

c) 6 

d) None 

56. How many ways   you can save a document   ? 

a) 3 

b) 4 

c) 5 

d) 6 

57. In Fox Pro, default date format is _____ 

a) Yy/dd/mm 

b) Yy-dd-mm 

c) Mm/dd/yy 

d) Mm-yy-dd 

58. In Fox Pro, default data format is_____ 

a) yy/dd/mm 

b) dd/mm/yy 

c) mm/dd/yy 

d) mm-yy-dd 

59. In Microsoft Power Point two kinds of sound effects files that can be added to the presentation 

are_____ 

a) .wav files and .mid files 

b) .wav files and .gif files 

c) .wav files and .jpg files 

d) .jpg files and .gif files 

60. In MS – Word, by default we get  ____ number of Columns 

a) 4 

b) 2 

c) 1 

d) 3 

61. In slide layout panel how many layouts are available for text layout by default   ? 

a) 4 

b) 7 

c) 12 

d) None of above 

62.  ‘LIST’ Command shows____ 

a) All the records at a time 

b) Only specific record 



c) Only 2nd record 

d) Display only 2nd and the record without record number  

 

63. One can find “merge & Center” option under_____ 

a) Review tab 

b) View tab 

c) Home tab 

d) None of the above 

64. One of the Important components of first generation computer was_____ 

a) Transistors 

b) Vacuum tubes 

c) Integrated Circuit 

d) Capacitor 

65. Portrait and Landscape are_____ 

a) Page  Orientation 

b) Page size 

c) Alignment 

d) Style 

66. REPLACE command is used for____ 

a) Modifying Records 

b) Modifying Fields 

c) Both (a) and (b) 

d) None of these 

67.  ‘ sorting ’  order relates to which of the following    ? 

a) Uppercase and Lowercase 

b) Uppercase and Propercase 

c) Ascending and Descending 

d) None of these 

68. The control unit of a microprocessor_____ 

a) Stores data in the memory 

b) Accepts input data from keyboard 

c) Performs arithmetic/logic function 

d) None of above 

69. The selected design template can be applied_____ 

a) To current slide only 

b) To all the slides 

c) To all the new presentation you create 

d) All of above 

70. To hide status bar command is_____ 

a) SET STATUS OFF 

b) SET STATUS ON 

c) STATUS OFF 



d) STATUS ON 

 

71. TO INSERT A Drop Cap in one of the paragraphs, you should access____ 

a) Insert 

b) References 

c) Page Layout 

d) None of these 

72. To insert a hyperlink in a slide_____ 

a) Choose Insert >> Hyperlink 

b) Press Ctrl + K 

c) Hyperlinks can’t be inserted in slides 

d) Both a & b 

73. To open a particular database_____ 

a) Use Dbname  

b) Open Dbname 

c) Run Dbname 

d) None of the above 

74. To see the listing of the output come in a different Window the command_____ 

a) List off 

b) Browse 

c) Modify Structure 

d) None of these 

75. To select all of the boxes of an organization chart____ 

a) Clicking and edit select all 

b) Right click the chart background and then click select all 

c) Press and hold the SHIFT key and click each box 

d) All of above 

76. What feature will you use to apply motion effects in between a slide exits and another enters   ? 

a) Slide Transition 

b) Slide design 

c) Animation Objects 

d) Animation scheme 

77. What happens when you click on Insert   --> clip Art   ? 

a) It inserts a Clipart into a document 

b) It lets you choose Clipart a Document 

c) It opens Clip Art taskbar 

d) None of above 

78. What is a motion path    ? 

a) A type of animation entrance effect 

b) A method of advancing slides 

c) A method of moving items on a slide 

d) All of the above   



 

 

79.Two  main measures  for the efficiency of an algorithm are_____ 
a) Processor and memory 
b) Complexity and capacity  

c) Time and space 

d) Data and space 
80.The complexity of merge sort algorithm is_____ 
a) O(n) 

b) O(log n) 

c) O(n2) 

d) O(n log n) 
81.HTTP refers to   ? 
a) Hyper Text Transfer Protocol 

b) Hyper Text Transmission Protocol 

c) Hyper Text Tie Protocol 

d) None of these  
82.Which property determines whether a control is displayed to the user   ? 
a) Hide 

b) Show 

c) Visible 

d) Enabled 
83.The complexity of linear search algorithm is____ 
a) O(n) 

b) O(log n) 

c) O(n2) 

d) O(n log n) 
84.Which statement about objects is true   ? 
a) One object is used to create one class. 

b) One class is used to create one object. 

c) One object can create many classes. 

d) One class can create many objects. 
85.Which   is a Domain name extension   ? 
a) .flv 
b) .xls 

c) .com 

d) .rrr 
86.An object is composed of_____ 

a) Properties 

b) Methods 



c) Events 

 

87.Tables in any database related to one another through_____ 
a) Primary Key 

b) Forign Key 

c) Composite key 

d) Alternate Key 
88.Internet Explorer came into market in the year____ 
a) 1994 

b) 1995 

c) 1996 

d) 1997 
89.Internet explorer falls under____ 

a) Operating System 

b) Compiler 

c) Browser 

d) IP address 
90.What should be minimum requirement of random access memory (RAM) for internet 
access   ? 
a) 8MB 

b) 16 MB 

c) 32MB 

d) 64 MB 
91.A person who produces or creates new programs for industrial and business users is 
called____? 
a) System analysts 

b) Program coordinator 

c) Computer coordinator 

d) User interface 
92.In a flowchart a calculation (process) is represented by____ 
a) A rectangle 

b) A rhombus 

c) A parallelogram 

d) A circle 
93.Dim statement is used to____ 

a) Declare only string variables. 

b) Declare only integer variables. 

c) Declare the variables. 

d) None of these. 



 

 

94.The Activated event is found only in which object   ? 
a) Form. 

b) Button 

c) Text Box 

d) Label 
95.In flowcharts, a circle with a vertical line drawn is a symbol used to show____ 

a) Systematic operation  

b) Manual operation 

c) Magnetic tape  

d) Display screen 
96.Symbol used in flowchart such as rectangle with horizontal lines on two sides is used     
for____ 
a) Rhombus 

b) Parallelogram 

c) Circle 

d) Trapezoid 
97. The ___ statement cheeks in the module for usage of any undeclared variables and 
reports an error to the user. 
a) Looping 

b) Iteration. 

c) Dim 

d) External 
98.The ___ property in Visual basic is common for many a tools. 
a) Location. 

b) Place. 

c) Window status. 

d) Name 

99.Blink the Cursor in specific Textbox then use ____ 

a) Capital 

b) List 

c) Val( ) 

d) Setfocus 
100.The space factor when determining the efficiency of algorithm is measured by ____ 
a) Counting the maximum memory needed by the algorithm. 

b) Counting the minimum memory needed by the algorithm. 

c) Counting the average memory needed by the algorithm. 

d) Counting the maximum disk space needed by the algorithm. 
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